Damn Vulnerable Web App (DVWA) 1.0.5

PHPで書かれた脆弱性があるWebアプリケーション。Change Logには次のように書かれている。

Complete re-code.
Complete re-design.
CSRF vulnerability.
Stored XSS vulnerability.
Full Path Disclosure vulnerability.
Login page.
Sessions.
Many bug fixes.
PHPIDS implementation.
 + much more