Linux kernel do_mremap local privilege escalation vulnerability

Linux kernel 2.2〜2.6においてmremap(2)のシステムコールの境界チェックに問題があり、ローカルでの権限昇格の脆弱性がある。
(関連)